Invaiding problem then loading problem

In this section, you can discuss any bugs you have encountered in the game. While support tickets remain the primary method of reporting issues, you may still find the solution to your problems here.
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable
loonytonks
Footman
Posts: 63
Joined: Mon Apr 04, 2016 11:46 pm
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable

Invaiding problem then loading problem

Postby loonytonks » Sat Apr 16, 2016 11:09 pm

When i invaided a kingdom i got the blue ring of death for the first time i had to re start the game but when i did that it gave me a blank screen i had to re start the game 3 times before it would start working again. I tryed it with the same kindome a couple of times and the same think happend. I tryed it with a diferent kingdom and it worked fine . I went back to the first kingdom again and the same thing happend again.

loonytonks
Footman
Posts: 63
Joined: Mon Apr 04, 2016 11:46 pm
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable

Re: Invaiding problem then loading problem

Postby loonytonks » Sat Apr 16, 2016 11:14 pm

Also to add to this the second kingdome i invaded i lost to

The first kingdom i tryed to raid hasnt regestared in my events log i started of with 2326 land but i now have 2418 land yet there is nothing in the events log that showes how i have gained that land as the invaides i tryed to do didnt work

User avatar
Admin
Ilúvatar
Posts: 246
Joined: Tue Mar 22, 2016 3:21 pm
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable

Re: Invaiding problem then loading problem

Postby Admin » Sun Apr 17, 2016 3:13 pm

I'm making lots of changes to battle code right now.
The issue with freeze was caused by the civilian population losses code I implemented yesterday. There seems to be a problem with it, I'm trying to pinpoint it right now.
'I'll have it up in no time.' is an official term of the United Blood Elf Engineers' Union. It should not be interpreted as a reasonable estimation of the actual time it will take to complete a task in any way, shape, or form.

loonytonks
Footman
Posts: 63
Joined: Mon Apr 04, 2016 11:46 pm
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable

Re: Invaiding problem then loading problem

Postby loonytonks » Sun Apr 17, 2016 4:31 pm

Ok


[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable

Return to “Bugs”

Who is online

Users browsing this forum: No registered users and 2 guests